Recent Vulnerabilities

In l2tp_session_delete and related functions of l2tp_core.c, there is possible memory corruption due to a use after free.

yWorks yEd Desktop before 3.20.1 allows code execution via an XSL Transformation when using an XML file in conjunction with a custom stylesheet.

In skb_headlen of /include/linux/skbuff.h, there is a possible out of bounds read due to memory corruption.

In kbd_keycode of keyboard.c, there is a possible out of bounds write due to a missing bounds check.

In skb_to_mamac of networking.c, there is a possible out of bounds write due to an integer overflow.

In blk_mq_queue_tag_busy_iter of blk-mq-tag.c, there is a possible use after free due to improper locking.

Recent Activity