Acrobat DC and Acrobat Reader DC တို့၏အားနည်းချက်များအား ကြေညာချက်

Acrobat Reader and Document Cloud (DC) တွင်အားနည်းချက်များစွာရှိနေကြောင်းကို (၂၄.၉.၂၀၁၈)ရက်နေ့တွင် Adobe မှထုတ်ပြန်ထားကြောင်းကိုတွေ့ရပါသည်။ Attacker များသည်၄င်းအားနည်းချက်ကိုအသုံးပြုပြီး arbitrary code များကိုဝင်ရောက်ရေးသား၍ အသုံးပြုသူ User များ၏ sensitive information ကိုရရှိသွားနိုင်သောကြောင့် ၄င်းတို့ကို update အမြန်ပြုလုပ်ရန်လိုအပ်ပါသည်။

Affected Products

• Acrobat 2017 and Acrobat Reader 2017 for Windows and Mac Operating System (OS) (2017.011.30099 and earlier)

• Acrobat DC and Acrobat Reader DC for Windows and Mac OS (2015.006.30448 and earlier)

• Acrobat DC and Acrobat Reader DC for Windows and Mac OS (2018.011.20058 and earlier)

Recommendations

Users and system administrators using the affected product versions are advised to install the necessary security updates issued by Adobe at https://helpx.adobe.com/sec…/products/acrobat/apsb18-34.html.

References

https://www.csa.gov.sg/singcert/news/advisories-alerts/alert-on-critical-out-of-band-adobe-acrobat-vulnerability-cve-2018-12848